Rosabel Meleán

A partir del próximo mes de septiembre Google retirará el soporte que permite que los teléfonos con las versiones de Android más antiguas puedan iniciar sesión con una cuenta de Google en servicios como Gmail o YouTube, que incluyen las versiones de Android desde v1 hasta v2.3.7. Las mismas ya no podrán iniciar sesión con una cuenta de Google, como ha informado la compañía a los usuarios que tienen instalados estos programas.

El final de este soporte impedirá que los usuarios afectados puedan iniciar sesión en servicios de la compañía, como Gmail, Maps o YouTube -lo que provee de una experiencia personalizada y unificada entre los distintos servicios.

 Según un comunicado la compañía además detalló que  los usuarios también tendrán limitadas otras acciones, como por ejemplo, introducir en el dispositivo otra cuenta o crear una nueva cuenta de Google o iniciar sesión tras un reseteo de fábrica del terminal.