El organismo de control federal de seguridad cibernética de Alemania, BSI, emitió el sábado una advertencia de alerta roja, la más alta, sobre una pieza defectuosa del software JAVA ampliamente utilizado, diciendo que representa una “amenaza extremadamente crítica” para los servidores web.

Una vulnerabilidad en una biblioteca conocida como Log4j puede explotarse para permitir una toma de control completa del sistema afectado, dijo la BSI en un comunicado en su sitio web.

“La razón de esta evaluación es la amplia distribución del producto afectado y el impacto asociado en muchos otros productos. La vulnerabilidad también es fácilmente explotable y una prueba de concepto está disponible públicamente”, dijo BSI.

“La BSI está al tanto de las exploraciones masivas en todo el mundo y en Alemania, así como de los intentos de compromiso. Los compromisos iniciales exitosos también se están informando”, agregó.

La BSI dijo que, aunque había una actualización de seguridad para Log4j, todos los productos que lo usaban también debían adaptarse, y recomendó que las empresas y organizaciones implementaran las medidas descritas en la advertencia de seguridad cibernética .